Joomla-Visites - Statistiques pour Joomla!

faille de securité reportée


TelaInsecta
Junior Boarder

Messages: 5
 
Posté le 26/04/2008 à 10:25 Sujet du message :

bonjour,
je sais pas si ça a été rapporté ici mais il y a une faille de securité sur ce composant
cf. http://www.milw0rm.com/exploits/5497

si vous savez ce qu'il faut faire je suis preneur
Merci pour ce composant génial au fait
Florian

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
bbroro
Fresh Boarder

Messages: 3
 
Posté le 26/04/2008 à 12:32 Sujet du message :

TelaInsecta écrit:
bonjour,
je sais pas si ça a été rapporté ici mais il y a une faille de securité sur ce composant
cf. http://www.milw0rm.com/exploits/5497

si vous savez ce qu'il faut faire je suis preneur
Merci pour ce composant génial au fait
Florian


Bonjour,

J'ai moi aussi rencontré ce défaut de vulnérabilité et OVH mon hébergeur me la signalé.
Le lien qu'il m'a indiqué est celui-ci:
http://www.milw0rm.com/exploits/5497

Comme cité plus haut...

Un correctif ?
Pour quand ???

Merci

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
jeanjean84
Fresh Boarder

Messages: 2
 
Posté le 28/04/2008 à 10:27 Sujet du message :

Bonjour,

+1

bbroro écrit:
TelaInsecta écrit:
bonjour,
je sais pas si ça a été rapporté ici mais il y a une faille de securité sur ce composant
cf. http://www.milw0rm.com/exploits/5497

si vous savez ce qu'il faut faire je suis preneur
Merci pour ce composant génial au fait
Florian


Bonjour,

J'ai moi aussi rencontré ce défaut de vulnérabilité et OVH mon hébergeur me la signalé.
Le lien qu'il m'a indiqué est celui-ci:
http://www.milw0rm.com/exploits/5497

Comme cité plus haut...

Un correctif ?
Pour quand ???

Merci




Que faire ?
J'ai désinstallé par sécurité, car j'ai des spams en provenance de notre site... et OVH bloque les e-mails.
Notre site est sujet à des dizaines de tentatives par jour visant Joomla-Visites...

Joomla-Visites est un super composant !
Dans l'attente d'une solution !
Cordialement

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
TelaInsecta
Junior Boarder

Messages: 5
 
Posté le 03/05/2008 à 13:00 Sujet du message :

Alors quelqu'un sait-il ce qu'il faut faire?

J'ai dû tout désinstaller suite à un hack de mon site a cause de cette faille c'etait un très sérieux problème...
Pourtant j'ai absolument besoin de ce composant donc je suis preneur de toute explication ...
bien à vous Florian

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
TelaInsecta
Junior Boarder

Messages: 5
 
Posté le 21/05/2008 à 11:23 Sujet du message :

toujours pas d'idées sur la question?

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
TelaInsecta
Junior Boarder

Messages: 5
 
Posté le 02/07/2008 à 13:09 Sujet du message :

y a-t-il quelqu'un qui travaille sur le sujet?

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
bbroro
Fresh Boarder

Messages: 3
 
Posté le 03/07/2008 à 07:51 Sujet du message :

TelaInsecta écrit:
y a-t-il quelqu'un qui travaille sur le sujet?

J'ai bien le sentiment que non malheureusement...

Dommage que le concepteur de ce module n'est pas réalisé un suivi !

Nous on ne demande que ça.

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
arnaud
Administrateur

Messages: 158
 
Posté le 24/07/2008 à 10:38 Sujet du message :

Bonjour,

la première chose à faire est si vous le pouvez de passer la variable register_globals du fichier php.ini de votre serveur à off. Ainsi, la faille n'est à priori plus exploitable.

Je travaille sur un correctif.

Arnaud

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
TelaInsecta
Junior Boarder

Messages: 5
 
Posté le 04/01/2009 à 22:26 Sujet du message :

Ha c'est cool mais puis-je réinstaller sans risque à présent? le bug est-il corrigé?

A plus Florian

Cliquer ici pour voir le profile de cet utilisateur Le sujet a été verrouillé.
(C) 2017 VISOCREA